Sign in to follow this  
halo52207

5-10 minute load times after the latest patch

Recommended Posts

halo52207

Hi everyone I'm new here but have been playing wrestling games since the WrestleMania on NES so I know the typical B.S. we go through every year and obviously this is a rough year to say the least. To get to the point I'm on Xbox One and since the most recent update 1.09 I think is the number. Anyway since then I have had some extreme loading times when I use some of the creation modes specifically Create a moveset and Create a Superstar/Edit Custom superstars. When I select said modes they began to load as normal the white bar fills then transitions to the next screen to load up the selection of Wrestlers to edit  appearance/Moveset the red circle spins for anywhere from 5-10 minutes before any wrestlers show up on the selection menu. Then after finishing the edits and saving or backing my out without saving the same thing happens another 5-10 minutes of loading before any wrestlers show up to select. I also get the same crazy load times when going to community creations/Downloads. When wrestlers finally show up I can browse just fine but if I download anything or view anything and back out another 10 minutes of loading. I've tried reinstalling the game, clearing the cache, a power drain and deleting the reserved space but nothing works. Also I should mention other accounts on my Xbox load fine with no issues.  I'm on my 3rd save due to the previous 2 being corrupted and don't have the patience to go unlock the few dlc items I care about or reupload my logos. 2k won't help me the support guy just kept going on about the my player character progress is on the cloud. I have no idea why I never mentioned my player and he's only half right yes it's on the  cloud through Xbox/PlayStation cloud saves but it's not stored on their servers so if a save becomes corrupted and then syncs to the cloud before you can delete it off your system you will lose all progress like I did, the curse of fast internet. Any way that's irrelevant because that's not my problem I just wanted to mention how horrible the support is. If any one has any ideas how to fix this I'd greatly appreciate. Sorry my post is so long I just wanted to make sure I added every detail.

Share this post


Link to post
Share on other sites
Miguxinis

I have the same problem, I need like 5-7 minutes to load community creations after the latest patch.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this