Andy

Andy´s PS3 Mods - WHC Belt Collection

Recommended Posts

RollingRocky300

I have a problem injecting Cena's hat.It isn't working in game.It froze during entrance and winning animation.I don't know why.I injected it without updating arcs.

Share this post


Link to post
Share on other sites
ziadatya

can you add a video 4 how to use mods for ps3 

 

Share this post


Link to post
Share on other sites
Andy

Hello Guys

Iam Sorry to say that but i have sold my Ps3 and i will never Mod on Ps3 again. Iam a very happy Pc user now.

  • Like 1

Share this post


Link to post
Share on other sites
MDTornado

Hello Guys

Iam Sorry to say that but i have sold my Ps3 and i will never Mod on Ps3 again. Iam a very happy Pc user now.

Thanks for all your mods

  • Like 1

Share this post


Link to post
Share on other sites
Dbo2700

I'm using some of your mods on 360. Thank you for all of your work sir! You've been awesome. 

  • Like 1

Share this post


Link to post
Share on other sites
Andy

Iam always here ! I dont leave the forum..... ;) thx guys

 

 

Edited by Andy
  • Like 2

Share this post


Link to post
Share on other sites
SKRAPE

Iam always here ! I dont leave the forum..... ;) thx guys

 

 

Thank you for your awesome mods bro ! Your mods are the first ones that I used, and inspired with to mod at my turn ! Thanks ! ;) 

  • Like 1

Share this post


Link to post
Share on other sites
thecurbstomp

Hi, to anyone reading this!

I notice that Andy has been inactive for a while now, so I doubt he will be here to help me out. I followed this exact tutorial at the end of the original post on importing mods into WWE 2K15 for PS3. At first, I installed them incorrectly, forcing me to redownload the game data. I figured it out on the next try and was able to import the mods and run the game. However, when I try to play as the modded character, I get stuck at the immediate loading screen following the character selection screen. Hours of a lack screen with a tiny white circle rotating behind a WWE logo. I've tried again and again for hours now.

Sorry to bump, but would anyone know why this is happening to me? I'm on 4.84 CFW.

Thanks guys :)

Share this post


Link to post
Share on other sites
DON Modder

Hey bro i need help

I can't update the arc file of game

Every time i try to update it

It says(ids patch not found in arc)

Please help me

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.