Jump to content

some back ported attires doesn't shining


Mehrshad
 Share

Recommended Posts

Hi, I'm having problems with some mods that I back ported.
Some clothes or face and body don't glow, all the textures are correct (alpha channel and the other things) but the clothing still doesn't glow, it seems to have no alpha channel but it have the correct aplha channel. https://drive.google.com/file/d/1R3klVa-UYExPRvioTIKOBd6ojaZEajRV/view?usp=sharing
Untitled.jpg

Edited by Mehrshad
Link to comment
Share on other sites

Your image is broken, but if you're saying shiny clothes aren't shiny (e.g spandex), it's because you have no roughness map, but im not even sure 16 used Roughness maps to be honest

Link to comment
Share on other sites

13 minutes ago, Pepsiguy2 said:

Your image is broken, but if you're saying shiny clothes aren't shiny (e.g spandex), it's because you have no roughness map, but im not even sure 16 used Roughness maps to be honest

All the textures are correct, apparently the problem is with Jboy or his objects. This mod works on 2K17 without problems.
Is it possible that the game does not support the material object?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...