Jump to content

Forum Upgrade - New Features List + Report Any Problems Here


Smacktalks
 Share

Recommended Posts

On 9/4/2021 at 7:26 AM, Smacktalks said:

That's a good point, i'll add it to the first post.

If the indexing hasn't finished tomorrow morning i'll turn the site offline for a few hours and try manually running the tasks to push it through.

I'll have a look into reducing the height of the banner to try and address this issue as it is quite large.

Would you mind sending me a screenshot of how this looks?

I might be able to adjust the width of the forum based on resolution but i'd have to look into that further.

https://drive.google.com/file/d/1aOg9bOUtyu8hPKyYdmWwgoTsYhNmTeoO/view?usp=drivesdk

Link to comment
Share on other sites

On 9/8/2021 at 8:59 AM, Impaler said:

@Smacktalks hey man, I compiled some simple bugs for you :)

http://ipix.lt/images/9c63f9ea8a72dd6bb19d1c0ab3020a33.png

and here http://ipix.lt/images/48bf50a9d0eeeda37d4c1288680ed050.png

my resolution is 1366 px wide. Menu does not fit as it should.

I've fixed the majority of these issues but I can't find the triangle that displays above the drop down navigation so it's a little off cantered.

Link to comment
Share on other sites

It's cool, however check your site in Chrome - you'll see that MORE menu does not seem to work.

Also why not try to remove the worthless WHITE padding from the sticky menu from top and bottom? The menu has a big height as is it, no need it to be this wide when its becomes a sticky. What you think? :)

Link to comment
Share on other sites

18 hours ago, Impaler said:

It's cool, however check your site in Chrome - you'll see that MORE menu does not seem to work.

Also why not try to remove the worthless WHITE padding from the sticky menu from top and bottom? The menu has a big height as is it, no need it to be this wide when its becomes a sticky. What you think? :)

Can you share a full screenshot of the site displaying on your screen?

The more menu displays as normal for me in Chrome and Firefox so i'm unsure why it's not displaying for you.

Link to comment
Share on other sites

Here you go. It looks like the "More" menu script does not fire up in Chrome and simply put remaining menu elements all over the place.

25998811978274550a4a188f3b8bf65b263.jpg

Edited by Impaler
Link to comment
Share on other sites

ย 

20 minutes ago, Impaler said:

Seems like when you colored white text you overdid it and there's black text in locations where it shouldn't be, especially notification popup:

Indeeed. It's the same with the input text you type in after clicking the Wiki button on posts on the Dark Theme (black text on black input field).

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...