jordi_wrestleside

Game crashing when loading modded entrances

Recommended Posts

jordi_wrestleside

Hello.

TL;DR I am having trouble using modded entrances like CM Punks in WWE 2K19 after trying to enable the gender restriction removal mod.

The preface.
I managed to get Custom Music and Modded entrances working in the game for custom wrestlers thanks in part to detailed tutorials on here and on YouTube, grabbing all sorts entrances like the removed Finn Balor Chainsaw entrance, CM Punk's 2K15 entrances and so on.
As soon as I learned these it was off to the races and I started making custom titantrons for CAWs I made and those all worked without a hitch, Data Editor, CCT, Wrestleplus, Wrestleminus and everything were working smoothly.

Then I wanted to bring back intergender matched and didn't care for Wreslteminus changing the body shapes of the CAWs just to achieve that.

So I downloaded a mod from and tried as closely as possible to replicate the instructions.

I did this the manual way since it seemed so much easier.

AND then my game started messing up horribly.

The glitches I experienced so far varied from Wrestling entrances causing the game to crash, and wrestling entrances are where I put all my work into and I enjoy seeing the pay off, so I went work right away and tried to fix the game without deleting the mods or uninstalling and re-installing the game. I even updated the game since I wasn't getting any answers from people here and I don't know if that made it worse, because I did eventually uninstall and re-install the game. This brought me back to an older state of the game because the backup was from a year ago on a thumb drive that wasn't completely updated but the mods were somewhat working again like custom music and using hidden entrances for CAWs, however I couldn't use the most recent save file and had to use a silghtly older save file that surprisingly worked but resulted in losing 5 CAWs.

Trying to use CM Punk's entrance or Balor's chainsaw championship entrance results in the game defaulting to using Stone Cold's entrance but CAE saying I'm using The Rock's entrance, of course changing anything defaults everything back to the in game stuff since I don't know how to use python to actually insert those into the game....

Turning the game off and booting it up again, I am guessing the game is trying to load those entrances but opening up the entrance editor or trying to play a match now results in the game crashing when it goes to load those entrances.

 

What can I do? How do I fix this issue? Does anyone know? Do I need to upload anything to show what's going on?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.