TheVisitorX

Custom Character Tools 2019 [Released: Version 1.3.1.0 Beta]

Recommended Posts

Just Not
Posted (edited)

Hiya, firstly, thank you so much for this amazing tool.

I just wanted to report an issue that I'm having regarding renders.

I have updated to the latest CCT and deleted my old mods/renders folder and have now begun the process of manually re-installing each render.

Mostly, this is working great, however, there are certain slots that seem to randomly revert back to the default render at times.

So far, I've noticed that both Dana Brooke and Sasha Banks revert back to the old render. Not sure if I've done something wrong but I've followed the same process for all other slots (I'm about 3/4 done now) and again, so far, it's only Dana and Sasha that revert.

Any guess on how to solve the issue? Thanks again!

Update:

Solved the issues of randomly reverting renders by uninstalling problem slots and installing over empty slots instead. In case anyone else reading this has had similar issues, the problem slots I had were: Dana Brooke, Sasha Banks, Sheamus, Undertaker 91, Daniel Bryan '10 and Jimmy Uso '14. Everything is resolved now and I have fully rendered all characters in my game. Thanks again for this incredible tool!

Here's a preview of the installed renders (I will release them all on my page shortly):

 

https://streamable.com/tmgd6

 

Edited by Just Not
  • Like 2

Share this post


Link to post
Share on other sites
Clarityman
On 7/3/2019 at 9:51 AM, Just Not said:

Hiya, firstly, thank you so much for this amazing tool.

I just wanted to report an issue that I'm having regarding renders.

I have updated to the latest CCT and deleted my old mods/renders folder and have now begun the process of manually re-installing each render.

Mostly, this is working great, however, there are certain slots that seem to randomly revert back to the default render at times.

So far, I've noticed that both Dana Brooke and Sasha Banks revert back to the old render. Not sure if I've done something wrong but I've followed the same process for all other slots (I'm about 3/4 done now) and again, so far, it's only Dana and Sasha that revert.

Any guess on how to solve the issue? Thanks again!

Update:

Solved the issues of randomly reverting renders by uninstalling problem slots and installing over empty slots instead. In case anyone else reading this has had similar issues, the problem slots I had were: Dana Brooke, Sasha Banks, Sheamus, Undertaker 91, Daniel Bryan '10 and Jimmy Uso '14. Everything is resolved now and I have fully rendered all characters in my game. Thanks again for this incredible tool!

Here's a preview of the installed renders (I will release them all on my page shortly):

 

https://streamable.com/tmgd6

 

Nice roster and renders! That's similar to my setup, where the renders are normal size instead of the overlarge ones in some packs.

I'm definitely interested in some of the renders, like the 1-2-3 Kid one, which is way better than my current render for him. Will you be releasing them in dds format so we can inject ourselves?

Every time I play around with this game, I'm grateful for CCT making things like this possible!

  • Like 1
  • Yes! 1

Share this post


Link to post
Share on other sites
iesco

Hey buddy I get this error: "It seems like you are using a non authorized version of WWE 2K19! Please use an authorized version and try it again". I have the steam version, but formatted my pc because of a virus. Before, it worked just fine, now it doesn't. Do you know the reason behind this? Thanks in advance.

Share this post


Link to post
Share on other sites
TheVisitorX
Posted (edited)
5 hours ago, iesco said:

Hey buddy I get this error: "It seems like you are using a non authorized version of WWE 2K19! Please use an authorized version and try it again". I have the steam version, but formatted my pc because of a virus. Before, it worked just fine, now it doesn't. Do you know the reason behind this? Thanks in advance.

Did the program directory change? Is It the same as before?

Edited by TheVisitorX

Share this post


Link to post
Share on other sites
iesco

Hi. It's different. What should I do? Thanks for the response.

Share this post


Link to post
Share on other sites
Cave Waverider
5 hours ago, iesco said:

Hi. It's different. What should I do? Thanks for the response.

In CCT, click on Settings and under game directory, click the "..." button and select the new directory. Check if all the other directories are still the same as well and point them to the new ones as well if necessary. Then click Save.

  • Like 1
  • Thanks 1

Share this post


Link to post
Share on other sites
Norulf793

Hi @TheVisitorX,

can we expect a update on custom character tool near time around. Maybe with the feature to bulk import pofos and movesets vom myWWE to Universe?

Share this post


Link to post
Share on other sites
BlackBen83
Posted (edited)

Hi @TheVisitorX, just one question :) like I see on your first CCT released little video, there had an option to edit the team.info in "Universe mode", and not on My WWE only.

It'll have any update about that soon? or there's a tips to "import" the Data Editor "team.info" with trons installed from "My WWE" to "Universe mode"?

Thanks again.

Have a nice day,

Ben

 

Edited by BlackBen83

Share this post


Link to post
Share on other sites
iesco

Still nothing buddy. Going to install it again then retry.

Share this post


Link to post
Share on other sites
Cglory

My cct isn't working, it keeps giving me an error that says Couldn't load XML data

Share this post


Link to post
Share on other sites
SeeFusion
On 8/11/2019 at 3:39 PM, Cglory said:

My cct isn't working, it keeps giving me an error that says Couldn't load XML data

Launch CCT from the folder where it is installed

Share this post


Link to post
Share on other sites
esbatmusic

Having an issue with replacing Maryse's render, in game not showing.

Share this post


Link to post
Share on other sites
TBM

I'm getting an unhandled exception error when I open CCT all of a sudden. I've reinstalled but that didn't help. Anyone have any idea on how to fix it?

Share this post


Link to post
Share on other sites
Cave Waverider
1 hour ago, TBM said:

I'm getting an unhandled exception error when I open CCT all of a sudden. I've reinstalled but that didn't help. Anyone have any idea on how to fix it?

You'll have to provide the detailed error message (the long version), otherwise we can only stab in the dark.

Share this post


Link to post
Share on other sites
TBM
11 hours ago, Cave Waverider said:

You'll have to provide the detailed error message (the long version), otherwise we can only stab in the dark.

 

See the end of this message for details on invoking
just-in-time (JIT) debugging instead of this dialog box.

************** Exception Text **************
System.Configuration.ConfigurationErrorsException: Configuration system failed to initialize ---> System.Configuration.ConfigurationErrorsException: '.', hexadecimal value 0x00, is an invalid character. Line 9, position 1. (C:\Users\Brandon\AppData\Local\Custom_Character_Tools_20\Custom_Character_Tools.ex_Url_go3rk04mmqcjh2lukh4l5bz5t2amlkl3\1.3.1.0\user.config line 9) ---> System.Xml.XmlException: '.', hexadecimal value 0x00, is an invalid character. Line 9, position 1.
   at System.Xml.XmlTextReaderImpl.Throw(Exception e)
   at System.Xml.XmlTextReaderImpl.ParseText(Int32& startPos, Int32& endPos, Int32& outOrChars)
   at System.Xml.XmlTextReaderImpl.ParseText()
   at System.Xml.XmlTextReaderImpl.ParseElementContent()
   at System.Configuration.XmlUtil.StrictReadToNextElement(ExceptionAction action)
   at System.Configuration.BaseConfigurationRecord.ScanSectionsRecursive(XmlUtil xmlUtil, String parentConfigKey, Boolean inLocation, String locationSubPath, OverrideModeSetting overrideMode, Boolean skipInChildApps)
   at System.Configuration.BaseConfigurationRecord.ScanSectionsRecursive(XmlUtil xmlUtil, String parentConfigKey, Boolean inLocation, String locationSubPath, OverrideModeSetting overrideMode, Boolean skipInChildApps)
   at System.Configuration.BaseConfigurationRecord.ScanSections(XmlUtil xmlUtil)
   at System.Configuration.BaseConfigurationRecord.InitConfigFromFile()
   --- End of inner exception stack trace ---
   at System.Configuration.ConfigurationSchemaErrors.ThrowIfErrors(Boolean ignoreLocal)
   at System.Configuration.BaseConfigurationRecord.ThrowIfParseErrors(ConfigurationSchemaErrors schemaErrors)
   at System.Configuration.ClientConfigurationSystem.OnConfigRemoved(Object sender, InternalConfigEventArgs e)
   --- End of inner exception stack trace ---
   at System.Configuration.ClientConfigurationSystem.OnConfigRemoved(Object sender, InternalConfigEventArgs e)
   at System.Configuration.Internal.InternalConfigRoot.OnConfigRemoved(InternalConfigEventArgs e)
   at System.Configuration.Internal.InternalConfigRoot.RemoveConfigImpl(String configPath, BaseConfigurationRecord configRecord)
   at System.Configuration.BaseConfigurationRecord.GetSectionRecursive(String configKey, Boolean getLkg, Boolean checkPermission, Boolean getRuntimeObject, Boolean requestIsHere, Object& result, Object& resultRuntimeObject)
   at System.Configuration.BaseConfigurationRecord.GetSection(String configKey)
   at System.Configuration.ConfigurationManager.GetSection(String sectionName)
   at System.Configuration.ClientSettingsStore.ReadSettings(String sectionName, Boolean isUserScoped)
   at System.Configuration.LocalFileSettingsProvider.GetPropertyValues(SettingsContext context, SettingsPropertyCollection properties)
   at System.Configuration.SettingsBase.GetPropertiesFromProvider(SettingsProvider provider)
   at System.Configuration.SettingsBase.GetPropertyValueByName(String propertyName)
   at System.Configuration.SettingsBase.get_Item(String propertyName)
   at System.Configuration.ApplicationSettingsBase.GetPropertyValue(String propertyName)
   at System.Configuration.ApplicationSettingsBase.get_Item(String propertyName)
   at Custom_Character_Tools.Properties.Settings.eZ9vaH45tjFdqKlpQsT(Object , Object )
   at Custom_Character_Tools.Properties.Settings.get_upgrade_required()
   at HpH1b3fjJqBDc389kV.pexnLh4OeYn1spJAyC.uZpLRptqEA(Object  , EventArgs  )
   at System.Windows.Forms.Form.OnLoad(EventArgs e)
   at System.Windows.Forms.Form.OnCreateControl()
   at System.Windows.Forms.Control.CreateControl(Boolean fIgnoreVisible)
   at System.Windows.Forms.Control.CreateControl()
   at System.Windows.Forms.Control.WmShowWindow(Message& m)
   at System.Windows.Forms.Control.WndProc(Message& m)
   at System.Windows.Forms.Form.WmShowWindow(Message& m)
   at System.Windows.Forms.NativeWindow.Callback(IntPtr hWnd, Int32 msg, IntPtr wparam, IntPtr lparam)


************** Loaded Assemblies **************
mscorlib
    Assembly Version: 4.0.0.0
    Win32 Version: 4.8.3928.0 built by: NET48REL1
    CodeBase: file:///C:/Windows/Microsoft.NET/Framework64/v4.0.30319/mscorlib.dll
----------------------------------------
Custom_Character_Tools
    Assembly Version: 1.3.1.0
    Win32 Version: 1.3.1.0
    CodeBase: file:///D:/Misc/CCT_2019_1_3_1_0/Custom_Character_Tools.exe
----------------------------------------
System
    Assembly Version: 4.0.0.0
    Win32 Version: 4.8.4001.0 built by: NET48REL1LAST_C
    CodeBase: file:///C:/WINDOWS/Microsoft.Net/assembly/GAC_MSIL/System/v4.0_4.0.0.0__b77a5c561934e089/System.dll
----------------------------------------
System.Windows.Forms
    Assembly Version: 4.0.0.0
    Win32 Version: 4.8.3928.0 built by: NET48REL1
    CodeBase: file:///C:/WINDOWS/Microsoft.Net/assembly/GAC_MSIL/System.Windows.Forms/v4.0_4.0.0.0__b77a5c561934e089/System.Windows.Forms.dll
----------------------------------------
System.Drawing
    Assembly Version: 4.0.0.0
    Win32 Version: 4.8.3761.0 built by: NET48REL1
    CodeBase: file:///C:/WINDOWS/Microsoft.Net/assembly/GAC_MSIL/System.Drawing/v4.0_4.0.0.0__b03f5f7f11d50a3a/System.Drawing.dll
----------------------------------------
Microsoft.VisualBasic
    Assembly Version: 10.0.0.0
    Win32 Version: 14.8.3761.0 built by: NET48REL1
    CodeBase: file:///C:/WINDOWS/Microsoft.Net/assembly/GAC_MSIL/Microsoft.VisualBasic/v4.0_10.0.0.0__b03f5f7f11d50a3a/Microsoft.VisualBasic.dll
----------------------------------------
System.Core
    Assembly Version: 4.0.0.0
    Win32 Version: 4.8.3928.0 built by: NET48REL1
    CodeBase: file:///C:/WINDOWS/Microsoft.Net/assembly/GAC_MSIL/System.Core/v4.0_4.0.0.0__b77a5c561934e089/System.Core.dll
----------------------------------------
System.Configuration
    Assembly Version: 4.0.0.0
    Win32 Version: 4.8.3761.0 built by: NET48REL1
    CodeBase: file:///C:/WINDOWS/Microsoft.Net/assembly/GAC_MSIL/System.Configuration/v4.0_4.0.0.0__b03f5f7f11d50a3a/System.Configuration.dll
----------------------------------------
System.Xml
    Assembly Version: 4.0.0.0
    Win32 Version: 4.8.3761.0 built by: NET48REL1
    CodeBase: file:///C:/WINDOWS/Microsoft.Net/assembly/GAC_MSIL/System.Xml/v4.0_4.0.0.0__b77a5c561934e089/System.Xml.dll
----------------------------------------
2f26f834-befc-4ac3-83f3-9d53b71a28d8
    Assembly Version: 1.0.0.0
    Win32 Version: 1.3.1.0
    CodeBase: file:///D:/Misc/CCT_2019_1_3_1_0/Custom_Character_Tools.exe
----------------------------------------
System.Runtime.Remoting
    Assembly Version: 4.0.0.0
    Win32 Version: 4.8.3761.0 built by: NET48REL1
    CodeBase: file:///C:/WINDOWS/Microsoft.Net/assembly/GAC_MSIL/System.Runtime.Remoting/v4.0_4.0.0.0__b77a5c561934e089/System.Runtime.Remoting.dll
----------------------------------------
Accessibility
    Assembly Version: 4.0.0.0
    Win32 Version: 4.8.3761.0 built by: NET48REL1
    CodeBase: file:///C:/WINDOWS/Microsoft.Net/assembly/GAC_MSIL/Accessibility/v4.0_4.0.0.0__b03f5f7f11d50a3a/Accessibility.dll
----------------------------------------

************** JIT Debugging **************
To enable just-in-time (JIT) debugging, the .config file for this
application or computer (machine.config) must have the
jitDebugging value set in the system.windows.forms section.
The application must also be compiled with debugging
enabled.

For example:

<configuration>
    <system.windows.forms jitDebugging="true" />
</configuration>

When JIT debugging is enabled, any unhandled exception
will be sent to the JIT debugger registered on the computer
rather than be handled by this dialog box.

Share this post


Link to post
Share on other sites
TheVisitorX
On 9/5/2019 at 1:44 AM, TBM said:

 

 

  Reveal hidden contents

 

See the end of this message for details on invoking
just-in-time (JIT) debugging instead of this dialog box.

************** Exception Text **************
System.Configuration.ConfigurationErrorsException: Configuration system failed to initialize ---> System.Configuration.ConfigurationErrorsException: '.', hexadecimal value 0x00, is an invalid character. Line 9, position 1. (C:\Users\Brandon\AppData\Local\Custom_Character_Tools_20\Custom_Character_Tools.ex_Url_go3rk04mmqcjh2lukh4l5bz5t2amlkl3\1.3.1.0\user.config line 9) ---> System.Xml.XmlException: '.', hexadecimal value 0x00, is an invalid character. Line 9, position 1.
   at System.Xml.XmlTextReaderImpl.Throw(Exception e)
   at System.Xml.XmlTextReaderImpl.ParseText(Int32& startPos, Int32& endPos, Int32& outOrChars)
   at System.Xml.XmlTextReaderImpl.ParseText()
   at System.Xml.XmlTextReaderImpl.ParseElementContent()
   at System.Configuration.XmlUtil.StrictReadToNextElement(ExceptionAction action)
   at System.Configuration.BaseConfigurationRecord.ScanSectionsRecursive(XmlUtil xmlUtil, String parentConfigKey, Boolean inLocation, String locationSubPath, OverrideModeSetting overrideMode, Boolean skipInChildApps)
   at System.Configuration.BaseConfigurationRecord.ScanSectionsRecursive(XmlUtil xmlUtil, String parentConfigKey, Boolean inLocation, String locationSubPath, OverrideModeSetting overrideMode, Boolean skipInChildApps)
   at System.Configuration.BaseConfigurationRecord.ScanSections(XmlUtil xmlUtil)
   at System.Configuration.BaseConfigurationRecord.InitConfigFromFile()
   --- End of inner exception stack trace ---
   at System.Configuration.ConfigurationSchemaErrors.ThrowIfErrors(Boolean ignoreLocal)
   at System.Configuration.BaseConfigurationRecord.ThrowIfParseErrors(ConfigurationSchemaErrors schemaErrors)
   at System.Configuration.ClientConfigurationSystem.OnConfigRemoved(Object sender, InternalConfigEventArgs e)
   --- End of inner exception stack trace ---
   at System.Configuration.ClientConfigurationSystem.OnConfigRemoved(Object sender, InternalConfigEventArgs e)
   at System.Configuration.Internal.InternalConfigRoot.OnConfigRemoved(InternalConfigEventArgs e)
   at System.Configuration.Internal.InternalConfigRoot.RemoveConfigImpl(String configPath, BaseConfigurationRecord configRecord)
   at System.Configuration.BaseConfigurationRecord.GetSectionRecursive(String configKey, Boolean getLkg, Boolean checkPermission, Boolean getRuntimeObject, Boolean requestIsHere, Object& result, Object& resultRuntimeObject)
   at System.Configuration.BaseConfigurationRecord.GetSection(String configKey)
   at System.Configuration.ConfigurationManager.GetSection(String sectionName)
   at System.Configuration.ClientSettingsStore.ReadSettings(String sectionName, Boolean isUserScoped)
   at System.Configuration.LocalFileSettingsProvider.GetPropertyValues(SettingsContext context, SettingsPropertyCollection properties)
   at System.Configuration.SettingsBase.GetPropertiesFromProvider(SettingsProvider provider)
   at System.Configuration.SettingsBase.GetPropertyValueByName(String propertyName)
   at System.Configuration.SettingsBase.get_Item(String propertyName)
   at System.Configuration.ApplicationSettingsBase.GetPropertyValue(String propertyName)
   at System.Configuration.ApplicationSettingsBase.get_Item(String propertyName)
   at Custom_Character_Tools.Properties.Settings.eZ9vaH45tjFdqKlpQsT(Object , Object )
   at Custom_Character_Tools.Properties.Settings.get_upgrade_required()
   at HpH1b3fjJqBDc389kV.pexnLh4OeYn1spJAyC.uZpLRptqEA(Object  , EventArgs  )
   at System.Windows.Forms.Form.OnLoad(EventArgs e)
   at System.Windows.Forms.Form.OnCreateControl()
   at System.Windows.Forms.Control.CreateControl(Boolean fIgnoreVisible)
   at System.Windows.Forms.Control.CreateControl()
   at System.Windows.Forms.Control.WmShowWindow(Message& m)
   at System.Windows.Forms.Control.WndProc(Message& m)
   at System.Windows.Forms.Form.WmShowWindow(Message& m)
   at System.Windows.Forms.NativeWindow.Callback(IntPtr hWnd, Int32 msg, IntPtr wparam, IntPtr lparam)


************** Loaded Assemblies **************
mscorlib
    Assembly Version: 4.0.0.0
    Win32 Version: 4.8.3928.0 built by: NET48REL1
    CodeBase: file:///C:/Windows/Microsoft.NET/Framework64/v4.0.30319/mscorlib.dll
----------------------------------------
Custom_Character_Tools
    Assembly Version: 1.3.1.0
    Win32 Version: 1.3.1.0
    CodeBase: file:///D:/Misc/CCT_2019_1_3_1_0/Custom_Character_Tools.exe
----------------------------------------
System
    Assembly Version: 4.0.0.0
    Win32 Version: 4.8.4001.0 built by: NET48REL1LAST_C
    CodeBase: file:///C:/WINDOWS/Microsoft.Net/assembly/GAC_MSIL/System/v4.0_4.0.0.0__b77a5c561934e089/System.dll
----------------------------------------
System.Windows.Forms
    Assembly Version: 4.0.0.0
    Win32 Version: 4.8.3928.0 built by: NET48REL1
    CodeBase: file:///C:/WINDOWS/Microsoft.Net/assembly/GAC_MSIL/System.Windows.Forms/v4.0_4.0.0.0__b77a5c561934e089/System.Windows.Forms.dll
----------------------------------------
System.Drawing
    Assembly Version: 4.0.0.0
    Win32 Version: 4.8.3761.0 built by: NET48REL1
    CodeBase: file:///C:/WINDOWS/Microsoft.Net/assembly/GAC_MSIL/System.Drawing/v4.0_4.0.0.0__b03f5f7f11d50a3a/System.Drawing.dll
----------------------------------------
Microsoft.VisualBasic
    Assembly Version: 10.0.0.0
    Win32 Version: 14.8.3761.0 built by: NET48REL1
    CodeBase: file:///C:/WINDOWS/Microsoft.Net/assembly/GAC_MSIL/Microsoft.VisualBasic/v4.0_10.0.0.0__b03f5f7f11d50a3a/Microsoft.VisualBasic.dll
----------------------------------------
System.Core
    Assembly Version: 4.0.0.0
    Win32 Version: 4.8.3928.0 built by: NET48REL1
    CodeBase: file:///C:/WINDOWS/Microsoft.Net/assembly/GAC_MSIL/System.Core/v4.0_4.0.0.0__b77a5c561934e089/System.Core.dll
----------------------------------------
System.Configuration
    Assembly Version: 4.0.0.0
    Win32 Version: 4.8.3761.0 built by: NET48REL1
    CodeBase: file:///C:/WINDOWS/Microsoft.Net/assembly/GAC_MSIL/System.Configuration/v4.0_4.0.0.0__b03f5f7f11d50a3a/System.Configuration.dll
----------------------------------------
System.Xml
    Assembly Version: 4.0.0.0
    Win32 Version: 4.8.3761.0 built by: NET48REL1
    CodeBase: file:///C:/WINDOWS/Microsoft.Net/assembly/GAC_MSIL/System.Xml/v4.0_4.0.0.0__b77a5c561934e089/System.Xml.dll
----------------------------------------
2f26f834-befc-4ac3-83f3-9d53b71a28d8
    Assembly Version: 1.0.0.0
    Win32 Version: 1.3.1.0
    CodeBase: file:///D:/Misc/CCT_2019_1_3_1_0/Custom_Character_Tools.exe
----------------------------------------
System.Runtime.Remoting
    Assembly Version: 4.0.0.0
    Win32 Version: 4.8.3761.0 built by: NET48REL1
    CodeBase: file:///C:/WINDOWS/Microsoft.Net/assembly/GAC_MSIL/System.Runtime.Remoting/v4.0_4.0.0.0__b77a5c561934e089/System.Runtime.Remoting.dll
----------------------------------------
Accessibility
    Assembly Version: 4.0.0.0
    Win32 Version: 4.8.3761.0 built by: NET48REL1
    CodeBase: file:///C:/WINDOWS/Microsoft.Net/assembly/GAC_MSIL/Accessibility/v4.0_4.0.0.0__b03f5f7f11d50a3a/Accessibility.dll
----------------------------------------

************** JIT Debugging **************
To enable just-in-time (JIT) debugging, the .config file for this
application or computer (machine.config) must have the
jitDebugging value set in the system.windows.forms section.
The application must also be compiled with debugging
enabled.

For example:

<configuration>
    <system.windows.forms jitDebugging="true" />
</configuration>

When JIT debugging is enabled, any unhandled exception
will be sent to the JIT debugger registered on the computer
rather than be handled by this dialog box.

 

 

Remove your

C:\Users\Brandon\AppData\Local\Custom_Character_Tools_20\\Custom_Character_Tools.ex_Url_go3rk04mmqcjh2lukh4l5bz5t2amlkl3\1.3.1.0\user.config file and restart CCT. You then have to reset all settings in CCT.

 

Edited by TheVisitorX

Share this post


Link to post
Share on other sites
Brandon267

How do u get it

 

Share this post


Link to post
Share on other sites
Clarityman

Recently I'm having problems injecting any renders. I get an error to run CCT as administrator:

aX6Mp7R.jpg

However, I AM running CCT as an administrator!

lFzP4pT.jpg

This is strange because I've been using CCT to inject renders without issue since I helped test the beta.

I thought maybe a recent Windows update caused the issue, but with nobody else mentioning this, now I wonder if it's just me.

Would you recommend a total reinstall of CCT? If so, what's the best way to go about that?

Share this post


Link to post
Share on other sites
skyteam

I have a problem installing pac files to add new characters to the game. I followed the guide and CCT says that ch pac files have been successfully imported but when i start the game the added superstar doesn't appear. I tried importing the pac file using an unused or perfectplextra slot but neither of them works. What am i doing wrong?

Share this post


Link to post
Share on other sites
Cave Waverider
4 hours ago, skyteam said:

I have a problem installing pac files to add new characters to the game. I followed the guide and CCT says that ch pac files have been successfully imported but when i start the game the added superstar doesn't appear. I tried importing the pac file using an unused or perfectplextra slot but neither of them works. What am i doing wrong?

The chXXXYZ.pac file is just the model. For it to be usable in the game, you'll also have to install .pofo and .moveset files for the character or if it's an alternate attire, unlock alternate attires via Data Editor. The Wiki page on Installing Mods should explain it well enough. To use PerfectPlextra slots, you'll have to install PerfectPlextra (via CCT's Install Mods menu), naturally. Also make sure that all your paths in CCT are set up correctly.

Share this post


Link to post
Share on other sites
WhereTheFdidTheEgo

I'm having the same exact problem all of a sudden that @Clarityman posted about, was there ever a fix found for that?  

Share this post


Link to post
Share on other sites
Clarityman
13 hours ago, WhereTheFdidTheEgo said:

I'm having the same exact problem all of a sudden that @Clarityman posted about, was there ever a fix found for that?  

@WhereTheFdidTheEgo I'm starting to wonder if it has something to do with the use of custom arena mods, since I know you use them extensively, and the issue started for me after I installed some custom arenas. I'm not sure why this would be the case, but it's my best guess.

Good news though! I discovered that although I'm getting this message sometimes, the injection process is indeed actually happening. If you try to inject a render and get this message, go check your game because it might've injected anyway.

Share this post


Link to post
Share on other sites
WhereTheFdidTheEgo
10 hours ago, Clarityman said:

@WhereTheFdidTheEgo I'm starting to wonder if it has something to do with the use of custom arena mods, since I know you use them extensively, and the issue started for me after I installed some custom arenas. I'm not sure why this would be the case, but it's my best guess.

Good news though! I discovered that although I'm getting this message sometimes, the injection process is indeed actually happening. If you try to inject a render and get this message, go check your game because it might've injected anyway.

I highly doubt that, they are completely different files that shouldn't interfere with renders or CCT's process to install things at all.  I've had arenas mods installed and in a W.I.P state since the game launched a year ago and I've never had any problems until recently as I have been installing a ton of /ch mods, I was thinking it has something to do with the amount of things installed and/or possibly even another glitch as a result of overwriting renders, as I have also done this before and recently started getting the glitch where old renders would start showing up despite deleting that file and reinstalling the render.  

That's good to know though, I will install a new /ch mod later tonight and see if it still installs it after the error message shows up, thanks for the information.

Share this post


Link to post
Share on other sites
Clarityman
10 hours ago, WhereTheFdidTheEgo said:

I highly doubt that, they are completely different files that shouldn't interfere with renders or CCT's process to install things at all.  I've had arenas mods installed and in a W.I.P state since the game launched a year ago and I've never had any problems until recently as I have been installing a ton of /ch mods, I was thinking it has something to do with the amount of things installed and/or possibly even another glitch as a result of overwriting renders, as I have also done this before and recently started getting the glitch where old renders would start showing up despite deleting that file and reinstalling the render.  

That's good to know though, I will install a new /ch mod later tonight and see if it still installs it after the error message shows up, thanks for the information.

Yeah, I mean you know much more about it than me so you're probably right. I know the files have nothing to do with each other, but I thought maybe it was confusing the game engine or CCT itself somehow. But like I said, I really have no clue. Thanks for sharing your thoughts on it!

There might be something to the "amount of things installed idea." I've got..... a lot, haha.

Nevertheless, it's good that it isn't affecting renders injecting on my end. Hadn't considered ch installations. Hope that works for you too!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.